Knowledgebase » Email » dovecot: pop3-login: Fatal: Dovecot version mismatch: Master is v2.3.2, pop3-login is v2.3.2.1 (if you don’t care, set version_ignore=yes)

dovecot: pop3-login: Fatal: Dovecot version mismatch: Master is v2.3.2, pop3-login is v2.3.2.1 (if you don’t care, set version_ignore=yes)

Whilst running a Dovecot system, you might experience the following error in your log file:

Jul 13 09:25:02 hostname dovecot: pop3-login: Fatal: Dovecot version mismatch: Master is v2.3.2, pop3-login is v2.3.2.1 (if you don't care, set version_ignore=yes)
Jul 13 09:25:02 hostname dovecot: master: Error: service(pop3-login): command startup failed, throttling for 60 secs

POP3 and IMAP connections to the server will start failing.

Since v2.3.2 and v2.3.2.1 seems really like a minor difference, it’s safe to add version_ignore to the end of your Dovecot configuration.

vi /etc/dovecot/dovecot.conf

Add the following to the end of the file:

version_ignore=yes

Exit and save.

Share this article

Share on facebook
Share on twitter
Share on linkedin

Leave a Reply

Your email address will not be published. Required fields are marked *

Scroll to Top